Anmerkungen / Änderungswünsche zum Board

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Du möchtest WWE ungespoilert erleben ? Bewirb Dich jetzt für die No-Spoiler Gruppe in Deinen Einstellungen!

    Bewerbungen, Fragen, Anregungen Lob oder Kritik bitte an support@wweuniverse.de schicken.

    • Anmerkungen / Änderungswünsche zum Board

      Hallo zusammen.

      Dieses Board ist seit heute online und natürlich kann es nicht jedem gefallen. Deswegen nehmen wir auch gerne Änderungswünsche entgegen, damit wir Euch hier eine tolle Zeit anbieten können.

      Bei dringenden Fragen bin ich auch über den Chat (unten rechts erreichbar).
      ThePhenom2000
    • Ich habe gerade gelesen, dass die Zitatfunktion "sinnfrei" sei.

      Ich zitiere:



      DarkSavier schrieb:

      Hm, mit Backspace lösche ich also auch weiterhin die Quotes in neuer Form. Irgendwie Sinnfrei die "Zitat" Funktion.

      Erklärung, wie man die #Zitat-Funktion sinngemäß nutzt:

      Man markiert irgendeinen Text, den man zitieren möchte. Kurz darauf erscheint eine Meldung:

      Zitat speichern oder Zitat einfügen.


      Bei Zitat speichern, speichert man es zur späteren Verwendung in einer Art Zwischenablage und kann es später im Beitrag anklicken und einfügen (die Schaltfläche befindet sich unten rechts.



      Bei Zitat einfügen fügt man das Zitat direkt in einen Beitrag ein.

      Es wurde also schon was erneuert und sinnfrei ist es absolut nicht. :)


      ThePhenom2000
    • Erstmal Danke allen die daran gearbeitet haben, dass war bestimmt viel Arbeit. :thumbsup:

      Einige Features die ich entdeckt habe, sind sehr hilfreich. :thumbup:

      Was mir bisher noch auffiel, bzw. Fragen von mir:
      Wenn man neue Themen erstellt, wie kann man im Header Icons verwenden?
      Wie kann man (youtube) Videos einfügen?

      Die Zitatfunktion hat bei mir nicht Richtig funktioniert, wenn ich mehrere Zitate einfügen wollte.
      Es hat es mir Richtig angezeigt als ich das Posting erstellte, aber nach dem posten, gab es nur die Zitat Zeichen.

      Wenn man die Vorschau eines Postings macht, zeigt es nicht den Header (Titel) mit in der Vorschau an.
      Die Vorschau kann man erst anzeigen lassen, wenn man auf Erweiterte Antworten klickt.
      Mark Nulty †2016
    • Nefercheperur schrieb:

      Wenn man neue Themen erstellt, wie kann man im Header Icons verwenden?
      Die Icons im Header sind Geschichte. Die wurden eh von nicht vielen Usern verwendet. (generell gesehen)

      Nefercheperur schrieb:

      Wie kann man (youtube) Videos einfügen?
      Einfach den Youtube Link hier einfügen. Der wandelt das automatisch um.


      Nefercheperur schrieb:

      Wenn man die Vorschau eines Postings macht, zeigt es nicht den Header (Titel) mit in der Vorschau an.
      Die Vorschau kann man erst anzeigen lassen, wenn man auf Erweiterte Antworten klickt.
      Die Antwort - Funktion nennt sich "live-antworten". Sprich: Wenn Du auf ein Thema antwortest, sollte das möglichst schnell geschehen UND Du kannst sehen, ob WÄHREND Du auf einen Beitrag antwortest, jemand anderes schon in der Zeit einen Kommentar schrieb, ohne dass man aktualisieren drücken muss. Deswegen muss man, wenn man eine Vorschau haben möchte, auf "Erweiterte Antwort" klicken. Ist halt ein Klick mehr. ;)

      Nefercheperur schrieb:

      Die Zitatfunktion hat bei mir nicht Richtig funktioniert, wenn ich mehrere Zitate einfügen wollte.
      Es hat es mir Richtig angezeigt als ich das Posting erstellte, aber nach dem posten, gab es nur die Zitat Zeichen.
      Bei mir hat es einwandfrei geklappt. Schreib mich mal im Chat dazu an. Ich helfe Dir da Schritt für Schritt weiter. :)
      ThePhenom2000
    • Evtl ein anderes Style? Ich könnte mich nachher mal daran begeben, mehrere hier zur Verfügung zu stellen.

      Unten rechts, neben der Forumzeit steht "Stil andern". Da müsste schon ein Facebook-ähnlicher vorhanden sein. Probiere den mal.
      ThePhenom2000
    • Da ich einen Beitrag erstellt hatte und erst jetzt den hier sehe, weil hier schon mehr steht.


      Erst einmal bin ich sehr froh, dass die Farbgebung beibehalten wurde und auch der Grundaufbau ist vollkommen gelungen.


      Nun zu den Sachen die mir aufgefallen sind oder die eventuell noch ein wenig besser sein könnten.


      Bei mir rechts neben (Angeschaut via Element untersuchen)


      <section id="content" class="content">


      - ist ein 1 oder 2 pixelbreiter schwarzer Strich, der entweder ungewollt
      ausschaut oder noch nicht ganz ausgereift. (nein ich meine nicht die
      allgemeinen Umrandungen. Ich meine zwischen den 2 Blautönen am Rand)



      - Lexikon: Eventuell gibt es hier bei der Sortierfunktion und
      Darstellung die Möglichkeit das noch ein wenig anders zu machen, da es
      derzeit ja nach 1; 2; 3....# sortiert wird und somit die eingetragenen
      Shows vom z.B. 11.xx in der 1er Spalte laufen, irgendwie sieht das ein
      wenig unrund aus.


      - Im Quiz Eventuell eine Einreichfunktion einfügen und ein paar freiwillige Lektoren zum freischalten einrichten.


      - Im Beitrag erstellen evtl unter Dateianhänge ZIPs rausnehmen, sicherheit und so.


      Das wars nachm ersten Überblick. Vielen Dank für die Arbeit die ihr reingesteckt habt und ein erfolgreiches Jahr.
    • @Thomas Meyer: Hey Super Danke dir für die Antworten.

      Ja, wäre gut wenn man die neuen Kommentare mit einer anderen Farbe hervorhebt im jeweiligen Forum.


      Ansonsten:
      Wenn ich jetzt beim Antworten erstellen auf “Vorschau“ klicke, erstellt es gleich den Beitrag.
      Beim Antworten erstellen funktionieren die Buttons Smilies, Dateien, Einstellungen bei mir nicht mehr.

      Edit: Ich kann mich auch nicht mehr abmelden.
      Mark Nulty †2016

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nefercheperur ()

    • ExXanoskar schrieb:

      - Lexikon: Eventuell gibt es hier bei der Sortierfunktion und
      Darstellung die Möglichkeit das noch ein wenig anders zu machen, da es
      derzeit ja nach 1; 2; 3....# sortiert wird und somit die eingetragenen
      Shows vom z.B. 11.xx in der 1er Spalte laufen, irgendwie sieht das ein
      wenig unrund aus.

      Das gefällt mir aktuell auch noch nicht. Sieht alles unübersichtlich aus
      "Wenn ich schon in eine Zwangsjacke muss, soll sie von Armani sein"
    • Ich werde mir mal alles anschauen und nachprüfen. :)

      Nefercheperur schrieb:

      Ansonsten:
      Wenn ich jetzt beim Antworten erstellen auf “Vorschau“ klicke, erstellt es gleich den Beitrag.
      Beim Antworten erstellen funktionieren die Buttons Smilies, Dateien, Einstellungen bei mir nicht mehr.

      Edit: Ich kann mich auch nicht mehr abmelden.
      Hm bei mir läuft alles ohne Probleme. Wenn Du Dich aber nicht mehr abmelden kannst, solltest Du mal Deine Cookies löschen. Ich vermute, dass es danach dann wieder klappen wird. :)


      ExXanoskar schrieb:

      Bei mir rechts neben (Angeschaut via Element untersuchen)


      <section id="content" class="content">


      - ist ein 1 oder 2 pixelbreiter schwarzer Strich, der entweder ungewollt
      ausschaut oder noch nicht ganz ausgereift. (nein ich meine nicht die
      allgemeinen Umrandungen. Ich meine zwischen den 2 Blautönen am Rand)
      Hm ... ich weiss leider nicht, was Du meinst. Magst Du mal einen Screenshot posten ?



      ExXanoskar schrieb:

      - Lexikon: Eventuell gibt es hier bei der Sortierfunktion und
      Darstellung die Möglichkeit das noch ein wenig anders zu machen, da es
      derzeit ja nach 1; 2; 3....# sortiert wird und somit die eingetragenen
      Shows vom z.B. 11.xx in der 1er Spalte laufen, irgendwie sieht das ein
      wenig unrund aus.
      Ich bin auch noch kein Freund des Lexikons. Aber ich schaue mal, was sich da machen lässt.


      ExXanoskar schrieb:

      - Im Quiz Eventuell eine Einreichfunktion einfügen und ein paar freiwillige Lektoren zum freischalten einrichten.
      Die Einreichfunktion ist vorhanden, ich müsste es noch freigeben. Lektoren zu finden, die das freischalten, ist schwierig, weil es etwas aufwendiger ist, so ein Quiz zu erstellen. ICh gebe mein Bestes und werde mich Abends immer darum kümmern. Ich schalte die Funktion nachher frei.


      ExXanoskar schrieb:

      - Im Beitrag erstellen evtl unter Dateianhänge ZIPs rausnehmen, sicherheit und so.
      ZIPs an sich dürfte gar nicht aufgelistet werden. Ich seh zumindest nichts davon.


      ExXanoskar schrieb:

      Das wars nachm ersten Überblick. Vielen Dank für die Arbeit die ihr reingesteckt habt und ein erfolgreiches Jahr.
      Danke Dir! :)


      Adios schrieb:

      Mir ging es jetzt bereits das zweite mal, dass ich ein Post erstellen wollte und trotz mehrfachen "Absenden" tat sich nichts. Ich musste den Text kopieren, auf aktualisieren gehen und dann ging es erst
      Ist das Forum da etwas langsam gewesen ?
      ThePhenom2000
    • DDRMaulwurf schrieb:

      ExXanoskar schrieb:

      - ist ein 1 oder 2 pixelbreiter schwarzer Strich, der entweder ungewollt
      ausschaut oder noch nicht ganz ausgereift. (nein ich meine nicht die
      allgemeinen Umrandungen. Ich meine zwischen den 2 Blautönen am Rand)
      Strich.JPGist dieser Strich gemeint?
      Sieht nach einem Design Schattenwurf aus ;)
      Das könnte natürlich auch sein, es ist ja nun nicht übermäßig störend war nur aufgefallen und ich weiß wie genervt ich beim basteln sein kann bei solchen Sachen. Wie gesagt, wenn gewollt, kein Halsbruch
    • Ich tu mich noch ein bisschen schwer mit dem Eingabefeld. Bei den Tippspielen z.b. bekomme ich jetzt wenn ich die ´Daten aus Excel kopiere alles in 2 Zeilen angezeigt statt wie vorher ohne Trennung in der gleichen. Zudem ´habe ich nachdem ich alles in eine Zeile gebracht habe und den Beitrag lückenlos abschicke immer 2 Leerzeilen zwischen allen eingefügten Zeilen, gilt auch bei den Musterlösungen, die ich ja aus einem anderen Thread 1:1 übernehme und nicht aus Excel. Das muss dann nach dem Absenden immer nochmal manuell rausbearbeitet werden. Vielleicht weißt du was ich meine, wenn du dir die vorherigen Versionen eines der Beiträge ansiehst. Mir fehlen auch Tabstops zur besseren Übersicht, auch Leereichen vor oder nach dem letzten Zeichen werden nicht mitkopiert. Wenn ich beispeielsweise " (1)" hinter viele Namen kopieren möchte, übernimmt er nur "(1) und ich muss jedes mal ein neues Leerzeichen davor setzen. Und ich kann mit STRG nicht mehrere Sachen gleichzeitig markieren, wodurch Formatänderungen wie das Einfärben der Plazierungen jedes Mal aufs neue Ewigkeiten dauern würden. Stattdessen wird das ganze Textfeld markiert (Und ich drücke nicht STRG+A :D) Das sind zwar alles Kleinigkeiten, machen bei Auswertungen in der Summe aber nochmal deutlich mehr Arbeit. Weißt du ob man da was ändern kann? Oder muss ich mich damit anfinden, dass der ganze Spaß jetzt nochmal nerviger ist und länger dauert, als er auf dem alten Board sowieso schon war? 8-)
      "The bird of Hermes is my name, eating my wings to make me tame."